Help - Rough Idle On Cold Start - 2000 Corolla P0300 Random Misfire

Superkevster

New member
Hey everyone,

2000 Corolla ~160,000 miles

P0300 - random misfire

I'm hoping for some help diagnosing an issue I've been having. This issue occurs after the car has been sitting overnight. Seems to be worse if its colder out, but I'm not 100% sure about this. The car cranks to life just fine, but runs very rough. A few times it has actually completely died. But it always starts right back up. Putting a load on the engine by turning on the headlights, defrost and putting the car in gear with the parking brake on makes the car run even rougher. Any pressure on the accelerator and the roughness pretty much disappears. After driving around and warming the car up, the problem disapears.

I'm thinking maybe idle air controller valve? But I really don't have much of a clue.

I checked spark plugs. They looked ok to my untrained eye. MAF looked clean too.

I have the Torque app for diagnostics. I originally thought maybe vacuum leak, but from what I'd gathered, I'd expect positive short term fuel trim at idle and didn't see it.

Photos of spark plugs below and a link to comma seperated value of idle and then driving for about 10 minutes. If I should capture a specific data from a specific drive cycle, just let me know.

Thanks for your input!

Sparkplugs:

https://drive.google.com/file/d/0B2aoCCEiJaWOdFVmcXVQUlpSTnRTNFlLSjFYM3lRUlF3Nnln/view?usp=sharing

Torque capture:

https://drive.google.com/file/d/0B2aoCCEiJaWOYkZhRmM1enlrMzg/view?usp=sharing

 

dom

04 Corolla CE 5spd
As I suspected, I can see it's burning a fair amount of oil at the 3 upper spark plugs, especially the 2nd one from top... How much oil does it consume?

 

Superkevster

New member
Thanks for the reply Dom. Sorry so late to reply. I thought I had email notifications returned on...

It consumes around 1.5 quarts every 3000 miles. What does this indicate?

 

dom

04 Corolla CE 5spd
Well, the spark plugs are getting fouled with oil. Your piston ring oil holes are likely clogged, and preventing the rings from properly sealing in the cylinders, causing oil blow-by into combustion chamber when it is combusted along with the air/fuel mixture, as well as some loss in compression... Short of an engine teardown, you could first try maybe a piston soak, followed by an Italian tuneup, then a crankcase flush and oil change. Synthetic oil also cleans the engine better.

Are you already using high mileage synthetic-blend oil with seal conditioners which helps reduce oil consumption through valve seals?

http://www.walmart.com/ip/17253557?www=true&productRedirect=true

 
Last edited by a moderator:

Superkevster

New member
Thanks for the response. I'll look into these options you listed. I'm not currently using synthetic. The car is due for an oil change soon. I'll probably give it a try.

Does this explain the rough idle symptoms I explained only when the engine is cold? No doubt it is burning oil, as you detected, just want to make sure this is related to my initial symptoms.

Thanks again.

 

dom

04 Corolla CE 5spd
I would think so, yes. There is more oil to burn upon cold starts when combustion is more difficult. Oil is harder to burn and lowers the mixture's octane. It also increases carbon buildup in combustion chambers, leading to pre-ignition tendency and decreased efficiency... 1.5 quart per 3000 miles takes its toll.

 

Welcome to Corolland

Welcome to Corolland where you can ask questions or find answers on anything related to the Toyota Corolla.

Please join our friendly community by clicking the button below - it only takes a few seconds and is totally free. You'll be able to ask questions about your corolla or chat with the community and help others.
Ask a Question

HTML

Top