ForumsCorollas2019-21ToyotasTech

Search Corolland!

Girlfriends Car Was Making Some Noise...



Recommended Posts

Bitter

So there was a chirping noise coming from the engine that had gotten a little louder lately but it was running fine. after a while at work i found it....default_laugh

https://img.photobucket.com/albums/v335/huzudra/IMAG0246Large.jpg

so I think you see whats gone awry there, it was in for the timing belt and some other things anyways. probably drove it with that locked up or nearly locked up for a good 150-200 miles, back of the belt was mighty glazed and there was atleast one tooth of slack in the timing belt as well. think it'll run a little better?

addendum: saturday we drove 90 miles round trip to a concert with that noise it was making and she had been driving it for about 1.5 weeks, so i just asked she reckons more like 250 miles AND the concert...so damn like 350 miles.

t-belt

tensioner

water pump

upper radiator hose

lower hose

radiator

thermostat

blower motor

blower motor resistor

brake shoes

both wheel cylinders

cut the brake drums

bleed the brake system of old fluid

is what all is being done, most of its done but the belt and waterpump, waterpump wasnt in today for some reason. need to do the blower and resistor.

Now that IS a trashed bearing. Can't believe the t-belt held up for that long, over that distance, she sure is pretty lucky.

Bitter

no kidding! got it all finished up today and she had a working blower motor and good heat and then no more blower motor, next weakest link failed on her..the blower motor switch! a bad motor burned out the resistor pack, and after that goes the switch! blower motor literally worked for all of 5 minutes but boy that heat was COOKING!

her thermostat was physically broken (and original at 120K miles). one side of the 2 legs that form the frame was broken, it was replaced with a stant superstat since they're more likely to fail open than to fail closed. she still needs 2 ball joints and an axle. i'll tell you what though, the engine seems to run alot better with a tooth of slack in that timing belt! feels ALOT more responsive, i also replaced a collapsed PCV elbow and siliconed the valve and grommet into the breather tube to seal up any vacuum leaks that could be coming from there as well as cleaned the oily MAF. i'm going to build her a catch can since she seems to be pumping a little oil out the valve cover breather into the airbox and soaking the air filter. old mineral spirits can and some solder, and brass hose nipples should do the trick default_wink i'm hoping that fixing the PCV issue will help to alleviate some of her oil burning problems, but probably not.

Wow - sounds like the car is a lot of work. I've had t-stats break like that, but only on my older domestics running the green coolant. Corrosion ate right through one of the legs on the t-stat, but we are talking about cars that were built in the 60's and 70's.

Nice one on that Mercury! I guess the guy missed the rule of of looking what is behind the sheet metal when you attempt to drill or screw something into it.

Bitter

yea, she needed to get caught up on some things. the radiator had been leaking for some time now and the thermostat has been slow to heat up since she got it. both original ford parts at 120k miles. the hoses were OK but if I'm going to take the cooling system totally apart (or close to it) then the hoses are being replaced as well. i figured 'cooling system is drained to do water pump with timing belt, lets fix this other snip too!' i also gently blew some air through the heater core to make sure that it was clear and no clogs, blew some frothy gray crud out of those lines.

i'm really hoping the pcv issue reduces some of her oil burning and smoking going on, but i won't hold my breathe.

Ghost

I think it sounds similar to the car is a lot of job to be done. I've had t-stats smash like that, but just on my elder domestics operation the emerald coolant. Decay eats correct from side to side one of the legs on the t-stat, but we are chatting regarding cars so as to be build in the past time.

 

_________________

Tool Die

Wow. Just wow. default_blink

 

Either those online translators don't work, or we have a spammer. He even faked a sig! lol

Same username popped up all over other forums, same nonsensical/poor grammer posts - all around the same time. I've PM'd the poster, if they respond then I'll chalk it up to some language translator, otherwise - it will be deleted.

Bitter

 

THANKGOD he blew a sparkplug out of the 5.4 or he'd have been driving it around like that. I'm not sure how much he did drive it like that, but sitting for a year didn't do that to it.

Now that is what you call a little sloppy!! Can't imaging how that didn't cause some serious issue with handling - maybe the person was just lucky. Hmm, another 5.4L and blown out spark plugs. A coworker just picked up a good condition Expedition with the 5.4L V8, he had a Toyota Tacoma, but was a little too small for his job (construction) - had one of his blow out right after he bought it.

Bitter

very common issue with the blown out plugs.

that balljoint actually BROKE. not like ball out of socket, it was a sheared! like the joint froze and then the stud on the ball broke off.