ForumsCorollas2019-21ToyotasTech

elahaie

Members
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About elahaie

  • Rank
    Member
  1. OK, So the car is a Toyota dealer ship, It's strange, The mechanix tested the car, at full speed no problem, BUT when you start from 0 to 40 Very slow (If you press normally on the gas pedal, if you press hard, she will go fine), They cleanup the injector, they remove the maf sensor and clean it up, they remove the oxygen sensor and look at the catalyst, Everything is fine and they tested it, car doesn't release any code. He is just very slow! They will try to replace the gas filter tomorrow but they have no clues.
  2. I will call my place tomorrow and let you know, the engine knock by driving, Since they replace the sensor, the light doesn't come on unless I play with the shifter from D to 3rd... Then it will light up after 3-4 times... (My guess is the vibration?) It's strange, on the highway today it's like the motor doesn't have enough air... The mechanic tried to remove the oxygen sensor and he said that they never where able to do so, it's stuck there.... Thanks.
  3. I'm just afraid it's a transmission problem and I will have to spend lots of money on it, yesterday i was on the highway and at some point the car was shaking a bit and he manage to switch from OD to 3rd and then back to OD... With a bit of shaking...
  4. Yes I think so, I can call the garage to make sure but i know he said 32X
  5. OK, Let's try to explain. I have a Corolla 2009S 138000KM, 3 times this year I fill in the car with regular gas, then when I accelerate the car will accelerate very slowly I would say at 0-15 everything is normal it's after this, I put some Injector cleaner and I fill in with Supreme instead of regular and the problem went away. Now friday, I fill in the tank with regular and it took some time but 20 mins after same thing happen, I had to press harder than usually to get speed. (Again after 20 KM), I added injector cleaner and still doing it, then the check engline light... The check engine light was on & off and it finally stayed so I went to my garage, the code said something about the knock sensor. They follow the procedure and they replace it after troubleshooting, when I got home, I tested the car, still the same thing about the performance. I also played with the automatic shifter and If I change it from OD to 3rd, the RPM will works fine for 2-3 times, then the light will come up (Check engline with the same knock sensor and this part has been replaced). Don't know what to think now, they charged me already 600$ (They changed the oil in the transmission too) and it's still doing it... Level was fine and nothing that tell it's a transmission problem. They cleaned up the MAF sensor, they look at the filter in the gas tank (Under the seat) and also look for water in the tank... The next thing wil be injector cleaner but ... Sorry if the terms are not right, i'm french trying to write in english Thanks.
  6. Hi, I forgot to mention this, They did plug the car on the data logger and everything seems to be fine (Or on spec). The problem with noise clear up when the car reach normal temp but he is still down on power. (This was 2 differents problems...) I will try to get to another mechanic to see. Thanks, Eric
  7. Hi, I got the car in April 2006. This car was in the dealer lot for 1 year and a half without moving... 78500KM on it. Now I have 105000KM. (Not much for a 2001). I change the oil every 5000KM and he is not burning any oil. They change the timing chain (At least this is what they said and it was still under warranty at that time... the car was making that noise before and after so i don't think it's related to the timing belt) I look at the car on carfax before buying and IT SEEMS to be the right KM. The car as been sold to the dealer with 76800KM (In Nov 2004). For the sound part, it seems to be knocking... but only when the car temp is not at normal state (IN the middle) after this is silent... One of my friend that do body work is 100% sure this car has more than 100K... But I cannot be sure what they did with the car in 1 year and a half. It's a Beige Model/Manual with air... I was under impression that it wasn't a popular model because of this and it's why it stayed at the dealer for that time.... I use to have a 2001 Corolla (That I got new in 2001) with a auto transmition and that car was very fast compare to this one... This one I always have to press hard on the gaz for the car to move, when i move my feet from the clutch a bit, the car should move a bit, this one, I think if I put my feet in front of the wheel he will stall!!. (No light in the dash, I do 9L/100KM so it's not that bad) They cleaned the injector, they replace the plugs.... They said if the light is not on, nothing can be done. I am sure that car as been in a accident and they repair it. The gaz tank doesn't seems to be original (Some written numbers on it with red paint??, Maybe if they changed the tank, the gaz filter need to be changed?) Thanks... It's a lot of info but this is what I have to deal with... Eric
  8. Hi, When i got the car 2 year's ago, the car was making a knocking sound when the car is cold... They said at the Toyota dealer is was the timming chain and they replace it... It still doing it... Is it something I have to worry about? She doesn't have a lot of power when she is cold and she is making that noise... (Sorry about the bad english...) Thanks, Eric
  9. Salut Eric, I'm not a mecanical expert, but I want to know something: The alignment they make, they done it on the front wheels only or on the four wheels? I guess they did that on the 4 wheels... I hope so, They charge me for the 4 wheels.... Eric
  10. Hi, It's me again with a update. I went to Toyota, They allign the car, No more shaking in the steering wheel. BUT The car shake in the driver seat and on the floor. (I can feel it when i pressed on the gaz). The last time they said that the rear tires are off on the machine.... (They have a Hunter and they said that there are at .27 and it should be under .26) They said they tested with other tires on the same rims and the vibration was gone (On the hunter the new rating was .14 with the other tires...), So i went to the tire shop and i changed my 4 tires to brand new Yokohama Avid Touring tires.... Still Vibration... Seems to be a manual transmission problem but Toyota said it's impossible. What do you think? It's a Corolla CE 2001 with 84000KM. The clutch seems to be working fine.... Toyota tested the car for 2 days, they said they look under the car for anyting that can be loose and they didn't find anything at all... But they can feel the vibration.... Thanks, Eric
  11. They did that... The car was on a lot for almost 2 years. They changed all the fluid before i got the car. I went to Toyota yesterday they said that the timing chain needed to be changed. This was under warranty still. They will do that. They said that the tires was not balanced. (0.75 on the left and 0.50 on the right... God knows what this means...) My clutch makes sweaking noise now and they said they will fix that tonight. The car still as vibration at 105KM. (Seems to be coming from under the driver seats...) So i guess they are working on it. I don't think the car vibrate because of the timing chain... (They said that the valve are ok and it make noise only, nothing else...) Thanks, Eric Lahaie
  12. Hi, I had Motomaster tires on it when i got it, One of the motomaster had a scratch dot on it, i when to Canadien Tires to ask and they said that when there is a scratch dot it means that this tire was defective, he shouldn't be on the car. I when back to the dealer, they changed the front tire for Michelin tires and they balance the car again. I did changed the tires after (4) for yokohama tires (Brand new) and balance the car again. NOW the car is going straight... That's not the problem. (Anyways after 3 brand of tires, I don't think so..). I stops at a garange this weekend, he said that before he align the car he will try to figure out the problem. He put the car on the lift and a guy was in the car, they pushed the motor to 30KM. He checked for noise, they was noise in the cabin. He blocked the wheel on by one, the noise was still there. Then he listened to the transmission and this was making a lot of noise. He said that this is the problem. He said usually he can see this type of problem on Honda but not on Toyota. (The first time...). I went to the dealer he said that the problem is in my head! Cool eh? I have a extended warranty (Not with the dealer but with national warranty) and i will wait till the car cannot move i guess! I tried a 2002 carolla from the dealer this weekend and that one was silent and solid! But if it's in my head i guess i can wait! Thanks, Eric Lahaie WOW! I just called Toyota and they said there is still a waranty on my car for the powertrain. They will look into it!! ;-) cool!
  13. Hi, I had Motomaster tires on it when i got it, One of the motomaster had a scratch dot on it, i when to Canadien Tires to ask and they said that when there is a scratch dot it means that this tire was defective, he shouldn't be on the car. I when back to the dealer, they changed the front tire for Michelin tires and they balance the car again. I did changed the tires after (4) for yokohama tires (Brand new) and balance the car again. NOW the car is going straight... That's not the problem. (Anyways after 3 brand of tires, I don't think so..). I stops at a garange this weekend, he said that before he align the car he will try to figure out the problem. He put the car on the lift and a guy was in the car, they pushed the motor to 30KM. He checked for noise, they was noise in the cabin. He blocked the wheel on by one, the noise was still there. Then he listened to the transmission and this was making a lot of noise. He said that this is the problem. He said usually he can see this type of problem on Honda but not on Toyota. (The first time...). I went to the dealer he said that the problem is in my head! Cool eh? I have a extended warranty (Not with the dealer but with national warranty) and i will wait till the car cannot move i guess! I tried a 2002 carolla from the dealer this weekend and that one was silent and solid! But if it's in my head i guess i can wait! Thanks, Eric Lahaie
  14. I checked the car on carfax and that car reported no collisions at all. They check the engine mount and everything seems to be normal. (Very tight). The only thing weird is one of the link kit, left. Not the same angle as the other one... (Can be normal on Corolla??) They test the car in 4th and 5th gear. The vibration was there on the 5th gear, he then changed to the 4th to put the car back in the 5th and the vibration was not there anymore. I tested that myself a second time and on the 5th or 4th the same vibration was there. (Could be something loose in the manual tranny, even if i wasn't able to reproduce what he did??). I sent the corolla to a toyota dealer to test the manual transmission and they said that the feeling of the clutch is weird. But my dealer said that the transmission is fine. (I sent the car to 2 garage to confirm and they said that the clutch is fine...). Anyways this car will go to the Toyota dealer (Another one) on may 10th for a complete inspection. I will see after that! Thanks, Eric
  15. I got the car from a MEGA car dealer. They don't care about me. I don't mind paying to fix it as long as i don't go back to that place. That's why i ask. Anyways it's more than 30 days now and the warranty was for 30 days.
×