Jump to content

Registered users (members) don’t see this ad!

Sign in to follow this  
Ezekiel Burns

Hot Start Problem

Recommended Posts

Just 2 months after overhauling  my Toyota Corolla 5E-FE, i started experiencing few problems.

One of the problems is," It starts fine & idling well when it's cold but hard starts when the engine is hot/warm"

Really need assistance to get this problem fixed.....

Share this post


Link to post
Share on other sites

Contributors don’t see ads — including in-image ads!

That's what I thought at the first place, but not  sure if the MAF Sensor is the problem. I'll check the MAF Sensor and confirmed.

What about the O2 Sensor, does it have anything to do with the problem?

Share this post


Link to post
Share on other sites

If it's the oxygen sensor, the check engine light will go on and you can retrieve codes. Assuming it's on OBD II (I think that was required as of 1995 or 1996 so it'd have to be a late model engine).

Share this post


Link to post
Share on other sites

Join the conversation

You are posting as a guest. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

(Only shown to guests, not registered members.)


×
×
  • Create New...