Jump to content


Photo

Belt Tensioner Change Process For 9th Gen


  • Please log in to reply
12 replies to this topic

#1 kanling

kanling

    1st Gear

  • Active Members
  • Pip
  • 53 posts

Posted 13 July 2008 - 10:49 AM

I changed my 2003 Corolla Belt Tensioner last weekend for the rattling problem that is the subject of Toyota Technical Service Bulletin EG021-07. I used the $50 tensioner from Auto Zone. I also replaced the belt with a Goodyear Gatorback.

Here is the procedure I followed for a 1ZZ-FE engine. If you have the 2ZZ-GE, according to the TSB, you have to move some air conditioner lines out of the way so things will be a little more difficult.

Here are my steps, which parallel the steps in the TSB for the 1ZZ-FE. (It is good to have a copy of the TSB, since it has a good drawing of the tensioner. I was able to get a copy from the computer at my local library.)

1. Remove the belt by rotating the tensioner arm toward the front of the car. Use a long 19mm wrench on the hex stud on the tensioner itself. Easiest to pull the belt off of the alternator first. The TSB says to remove the right-hand engine under cover. I did not need to do this.

2. Remove the 12mm bolt above the hydraulic "pod" on the tensioner and remove the very long 17 mm main bolt at the other end of the tensioner. These two are the only attachments for the tensioner, so it is a very easy concept. In practice, not so easy. The factory had the bolts on so tight it required a heck of a lot of leverage to loosen them.

My longest wrench wasn't long enough to get enough leverage, and the pipe that I have was too narrow to go over the wrench. Using a hammer made me nervous because of the air conditioner lines nearby. I ended up having to run around town to find a combination of tools to give me a long enough lever to break the bolts free.

Then, the main bolt won't come out all the way because it is so long it hits the side of the car's frame before it can be fully removed. The TSB doesn't mention this. I was afraid I was going to have to remove the upper engine mount and lift the engine. Luckily, I was able to get enough clearance by lifting the engine without removing the engine mount. I just put a floor jack under the oil pan (with a piece of wood for protection) and jacked it up a few pumps. Just the little bit of clearance by taking the weight off the engine mount was enough.

Installation of the new one was easy aside from a lot of wiggling of things to get it into position.

3. "Prime" the tensioner by slowly rotating it back and forth several times. I'm not sure this really did anything, but so says the TSB.

4. Install the new belt. It is always difficult to string belts around all the pulleys properly, but no worse on the Corolla than any other car. After several tries, I couldn't get the belt around the alternator pulley. I found it easier to make the last pulley the idler pulley instead.

If you have all the tools available, the process shouldn't take more than an hour or two.

#2 fishexpo101

fishexpo101

    I know Karate, Kung Fu, and 47 other dangerous words...

  • Global Moderators
  • PipPipPipPipPipPip
  • 9,478 posts

Posted 13 July 2008 - 12:33 PM

Good write up! Also good move to run the Gatorback replacement belt. Lot of people have found that the OEM belts gets glazed very quickly and start squealing on the pulleys. I've replaced the OEM one on the Matrix with a Gatorback some 30K miles ago and zero squeaks to date (knock on wood).

#3 Bikeman982

Bikeman982

    Bikeman982

  • Active Members
  • PipPipPipPipPipPip
  • 9,211 posts

Posted 13 July 2008 - 08:06 PM

You can also raise the engine, if you have a lift, rather than jacking from underneath.
Either way will give you enough clearance to get the bolt out.

#4 kanling

kanling

    1st Gear

  • Active Members
  • Pip
  • 53 posts

Posted 06 August 2008 - 06:39 AM

I have two pictures related to this topic. One shows the bolt clearance problem and one shows the OEM and AZ tensioner side-by-side. If anybody has a photo hosting service and wants to post the pics, let me know... I'll email them to you for posting.

#5 JeremyH

JeremyH

    3rd Gear

  • Members
  • PipPipPip
  • 303 posts

Posted 07 August 2008 - 04:50 PM

I have two pictures related to this topic. One shows the bolt clearance problem and one shows the OEM and AZ tensioner side-by-side. If anybody has a photo hosting service and wants to post the pics, let me know... I'll email them to you for posting.

We'd love to see the pics. Go to www.photobucket.com and create yourself an account and you can host thousands of pictures.

#6 pasteurized

pasteurized

    Neutral

  • Members
  • 7 posts

Posted 27 August 2008 - 11:23 PM

I just did the same job this evening and thought I'd chip in with an additional suggestion based on my encounter. Unfortunately, simply jacking the motor up was not even close to being enough to get the main large bolt out of the original tensioner. I ended up loosening the 3 motor mount bolts about as far out as they could go without coming out completely and jacking up the engine, which still didn't look like it would give nearly enough room. After some time I found that it was enough once the large bolt was loosened as the bolt will be able to move around and pivot up once it is completely loose. I thought there was no way it would come out but with the motor mount bolts loosened and the motor jacked up, it was just enough.

For the job you will need a 12mm wrench, a 17mm wrench, and a 19mm socket wrench. I'd highly recommend using something like a GearWrench for taking off the main large bolt, as it was a time (and frustration) saver instead of turning that LONG bolt an 1/8 turn at a time with a box end wrench.

The entire job took about 1 hour from start to finish, including playing around with the motor mount bolts quite a bit.

Edited by pasteurized, 27 August 2008 - 11:25 PM.

#7 JeffG

JeffG

    2nd Gear

  • Active Members
  • PipPip
  • 145 posts

Posted 22 August 2009 - 09:52 PM

I just replaced mine as well, and my noise is gone. I did have to purchase a long 17mm wrench or rather a whole set of long mm wrenches, @ harbor freight for $21 they probably wont last long...

I was able to get the bolt out without having to jack up the motor or loosen the motor mounts. The AC High pressure line was in the right in the way, however I had enough plan on it to move it down and out of the way.

When I got the bolt far enough out, I was able to wiggle it and the tensioner out and up and the entire assembly came outů The new one went on just as easy as did the beltů I ended up ordering the OEM part as it was very close in price to the after marketů Lets hope Toyota has gotten it right, I believe this one is their 5 version of the partů

#8 vroom

vroom

    1st Gear

  • Active Members
  • Pip
  • 10 posts

Posted 11 February 2010 - 09:16 PM

I have a 2002 and the tensioner, I'm told, is going.

Corolla says the tensioner assembly costs 350$ and they dont' sell just the pully.

Do you know if the pully comes off? Because NAPA told me they sell JUST the pully for the tensioner for 20$
However corolla says the pully doesn't come off... and you have to buy the whole assembly.

Anyone know?

#9 fishexpo101

fishexpo101

    I know Karate, Kung Fu, and 47 other dangerous words...

  • Global Moderators
  • PipPipPipPipPipPip
  • 9,478 posts

Posted 16 February 2010 - 12:24 PM

There are several part numbers for the tensioner assembly - as far as I know - almost all of them, you can pull the pulley off and replace that separately. You'll need something to take the pulley off - some of those use a standard hex nut, some do not. Take a look as see what you have on the tensioner assembly. Another ooption is to shop around and get a tensioner assembly online - generally can get them for significantly less than a local dealership. www.rockauto.com and www.1sttoyotaparts.com are two vendors that are well recieved on the various boards.

#10 Old_El_Paseo

Old_El_Paseo

    Neutral

  • Active Members
  • 5 posts

Posted 14 November 2012 - 09:30 PM

Be very careful with that tensionner main bolt. if you break it in the block like i did, you will regret it. put wd-40 on it for a couple of days before you start the job, i recommend changing the bolt with a new quality grade 10.8 bolt.

#11 smug

smug

    1st Gear

  • Active Members
  • Pip
  • 42 posts

Posted 21 November 2012 - 01:42 AM

i just changed my belt and tensioner about month ago. bought a gates belt and if remember right a denso belt tensioner from napa for about $135. per youtube vid, i put floor jack under oil pan with block of wood,pulled the power steering fluid resivor out of its metal holder and undid the 3 bolts of the motor mount on that side. then pumped up the jack high enough to get a wrench on the bolt that now has clearance. had to use a cheater bar with thewrench to start the bolt loosening. then either pushed or pulled the bolt head thats fixed to the tensioner to get slack for the belt removal. once belt was off,backed out the bolt that goes into the block,put on new tensioner,fiddled with installing new belt. tightned the bolt holding the tensioner to tork spec,checked alingment of belt on pulleys. lowerd engine,torked motor mount bolts to spec and snapped power steering resivor back into place. i probably ommited some details but thats about it. all off a youtube vid and factory maunual. researched tensioner assemblys. denso(i think correct name) was top rated. some are lame watch out. hope this helps somebody,i never did it before. so you can do it too.

#12 kanling

kanling

    1st Gear

  • Active Members
  • Pip
  • 53 posts

Posted 30 January 2013 - 07:55 AM

The Autozone tensioner I put in four years ago is still working out fine for me.


#13 kanling

kanling

    1st Gear

  • Active Members
  • Pip
  • 53 posts

Posted 31 December 2013 - 11:59 AM

Maybe I spoke too soon.  In the fall, I began to notice a bit of rattling with the car at idle.  The autozone tensioner was starting to go bad after 5 years.  I think it is just a fundamental reliability issue with this type of hydraulic tensioner.

 

I was rather shocked to see that the prices of replacement tensioners are way up. 

 

After seeing some bad quality reviews on the equivalent tensioners currently available at the big auto parts chains, I dedided to try a new kind that uses a spring instead of hydraulic.  I used the ACDelco 39068, which is exactly the same as several other brands with the sping loading.  Big mistake.  The spring loaded tensioner made weird noises as soon as I put the car in reverse to back out of the garage.

 

I took it back and replaced it with a Hayden 5578 hydraulic version that appears to be a different design than the ones currently getting bad quality reviews.  No problems so far after a few months.  It cost about 100 bucks, though.