ForumsCorollas2019-21ToyotasTech

Search Corolland!

Vibration



Recommended Posts

foleno0557

Everyone seems to be a very knowledgeable. I have a vibration in drive when stopped, but not at acceleration. Also a small rough start. Items replaced in the last month: motor mount, injectors, fuel pump, fuel regulator, fuel filter, plugs and wires: are the purge valves solenoid evap, known to cause vibration and rough starts? Also car seems to run fine when rpm 1400 and above, and when in neutral. Car is 1999 corolla, with 60k.

This is when you are stopped at a red light, perhaps with car in drive (if automatic) and foot on brake?

foleno0557

Yes. At stop with foot on the brake. The vibration is livable. The rough start is whats concerning. I also noticed at start up, after 2 or 3 try's to get the engine to start, the rpm is high, around a 1000. about 3 minutes later, it returns to normal 550 -650 rpms. The vibration is very light. Thank you in advance for any suggestions or help.

Perhaps replacing spark plugs may help with starting. It isn't an expensive fix. With my 2003 Corolla CE, I noticed that when stopped at a light, there will be a minor surge and if my foot is not on the brake correctly (firmly pressed), it seems to want to surge forward slightly. At first, I thought it was the A/C turning on, but am not too sure.

My car starts with a higher idle, but once I put it in D and move out of the driveway, the idle drops. I think this is normal.

foleno0557

Thank you. So the Higher Idle is normal for start up. I did not mention it, but the coil pack, wires and plugs were replaced in the last 3 months, as well with the other mention items. Oh well. I guess, but to the thinking, and testing. any other suggestions are very welcome

foleno0557

Anyone with some suggestions. Car takes 2 or 3 tries before starting, and car has slight vibration at pedal when stopped at traffic light.

foleno0557

Still have a hard time starting. Takes 2 to 3 tries before it will run.

Ok, so spark plugs are good. Have you tested the battery? There should be a date on the battery so that you know the month and year of manufacture. If it is older than 5 years, it should be replaced. I've replaced a bum one after 3 years.

foleno0557

Battery tested good.

Sorry. I'm all out of ideas. Hopefully another forum user will have seen this and have recommendation.

foleno0557

Anyone else. lol

foleno0557

Did a coolant temp sensor, no change, did change spark plugs to denso two prung spark plug, vibration reduced, and starting issue much improved. Something else is still cuaseing a light vibration. Also the car always starts up now, but for the very first second the engine sounds like its missing or not timed right.. It is literally just that first second, I turn the key. Very strange. Does anyone know if this car has a cold start injector? Thanks