Jump to content

Registered users (members) don’t see this ad!

Sign in to follow this  
corollamike

Auto Trans Shifting Hard

Recommended Posts

Having an issue with my '09 Corolla's automatic transmission. Just tonight, while passing a couple of cars, the transmission shifted rather hard. Guess it was going into a passing gear or whatever, but a noticeable "thud" was heard and felt. Haven't checked fluid levels yet, but know they do at the place I take it for oil changes. Anyone have an insight as to what could be wrong?

Share this post


Link to post
Share on other sites

Contributors don’t see ads — including in-image ads!

How many miles are on the car now? I've noticed that our 2009 Matrix XRS is starting to exhibit much harsher shifting now than it used to. Fluid levels are spot on, and with 30K+ miles, I don't expect the fluid (OEM Toyota WS ATF, "lifetime" synthetic ATF according to Toyota) to be burned up now - but anything could be possible. I've heard of stories of topping off with

compatible ATF instead of OEM Toyota WS ATF can cause harsh shifting - but since I'm running the OEM fluid, I can't comment on that yet. I was planning a drain and refill with fresh Toyota WS to see if that helps or not.

Share this post


Link to post
Share on other sites

Have about 24,500 or so miles now.

 

First time this has happened when passing (that I can remember). Earlier last evening, while on my way INTO town, I passed someone and the transmission shifted into passing gear just fine, with no thuds. But on the way back home, was following a few slow-pokes, and when the lead poke turned onto a side road, I was at a place where I could pass the other two (you know how it is: when people follow slow-pokes, they keep going slow when the lead poke finally gets out of the way). Was going at a lower speed before I stepped on the gas to pass. Could the transmission been on the verge of downshifting as I gave it more gas? Who knows? But what I know is that thuds aren't sounds to take lightly.

 

Haven't looked at my ATF levels today, as I was down all day with some sort of flu bug or something. Head is still spinning. Will do that before I head out tomorrow. Haven't added any fluids to the transmission, and haven't researched my service records to see if the shops to which I've taken it have, either. Will check that.

 

Searched for the same problem online, and didn't find anything on it, by the way.

Share this post


Link to post
Share on other sites

Checked the trans fluid level today just after starting the motor. According to the stick, it was below the "cool" range. So I stopped by Toyota and picked up a quart of their ATF WS trans fluid. Checked the fluid after returning home, and the level was right in the middle of the "hot" range. How much would I need to add to bring the level up to the topmost notch on the stick? A cup? A pint?

 

No hard shifting occurred today at any time.

Share this post


Link to post
Share on other sites

Found this tonight, which may explain why a Corolla's trans may be exhibiting hard shifts...

 

http://cardealerforums.com/alt-autos-toyota/t1154-corolla-automatic-transmission-shifting.html

 

Default Re: Corolla Automatic Transmission Shifting

 

"SlyckTom" <[email protected]> wrote in message

news:[email protected]

> Hi All,

>

> I have a 1993, Corolla, 4 cyl, 1.8 liter, EFI engine. The car has

> 200,500 miles.

>

> Here's the situation.

>

> When I'm driving at all lower speeds and RPMs, the tranny shifts very

> smooth - as if it were new. However, if I'm entering an on ramp or

> otherwise bringing the engine to high speed or high RPM (maybe

> accellerating past 50 or 60)s, the tranny shifts into gear not as

> smooth. I dont want to say it clunks or it shifts hard, because those

> are too strong of words. It just isn't as smooth as during lower RPMs

> and speed.

>

> After the tranny shifts down in this instance its smooth afterwards

> regardless of speed or RPM...

>

> Does anyone have insight into this?

>

> TIA!!

>

>

> Tom

>

 

You did not mention whether you have an automatic or a manual transmission,

but since you are implying that it is an automatic, I'll give my 2 cents

assuming that it is an automatic.

 

What is the condition of the automatic transmission fluid (ATF)? Is it red,

brown, or black? What it the level of the ATF?

 

Assuming that the ATF level and condition are satisfactory, my guess is that

the accumulators are worn. Automatic transmissions have a pump that is

turned by the input shaft, and as engine RPM increases, pump output pressure

increases. At higher RPM, shifts will be harsher due to the higher

pressure, and accumulators act as a shock absorber to reduce shift shock,

kind of like slipping the clutch a little on a manual transmission instead

of popping the clutch.

 

The increased shift shock is not harmful, and is actually a little better in

terms of internal friction surface wear but if you want to reduce the shift

shock, a competent technician should be able to change the accumulator

without too much trouble, as long as there is good access to the

transmission pan and valve body.

--

 

Ray O

(correct punctuation to reply)

Share this post


Link to post
Share on other sites

I think these transaxles are a little different than the ones used in the 7th gen Corolla - more electronic control. Might be related to the valvebody and the various pressures internally - but might have to wait and see if there is a "software fix" to this shifting feel.

 

As for the difference in the marks - generally it is a quart between the high and low marks. From your description - sounds like there is plenty of fluid in there, I would not be tempted to fill it up to the uppermost mark.

Share this post


Link to post
Share on other sites

Yeah, I'm with ya on leaving the level alone. Am wondering if I should consider this issue as more of a quirk than a problem.

 

After thinking about any other time I've noticed a similar incident, I remembered it happened once as I was heading over to Cincinnati this spring. Was on Rt. 32, and had just started out after a stoplight had turned green. Between 2nd-3rd (I think), the trans shifted abruptly. Kinda gives me a jolt when it happens. These hard shifts only just began this year, and have happened between 3-4 times. Wonder if I should have a chat with my dealer about it? Maybe I will.

Share this post


Link to post
Share on other sites

Spoke with a tech at my dealer this afternoon. He said they'd put an analyzer on the transmission, drive it around, perform tests, etc., which would take about an hour to an hour and a half to complete.

 

Will let everyone know what, if anything, they find.

Share this post


Link to post
Share on other sites

UPDATE:

 

Took my '09 Corolla S to C&C Toyota Scion today for the trans checkout. Matt, their service tech with 15 years of transmission knowledge and know-how, went with me. Of course, I could not duplicate the hard shifts, which was irritating in one respect, but good in another, since it did not shift hard at all when using the Resume function. Learned a LOT about Toyota electronics in the process. I asked Matt if he could tell me, on a percentage basis, what problems were attributed to parts failures, and what problems were traced to computer/programming problems. He told me just about all problems were software related. THAT was some news which had me believing my transmission was in good shape, and that software was the issue. Matt thought the same, and performed the checks to discover what codes popped up.

 

As it happened, no codes emerged, and he could find no software problem. He also said there was no known issue or TSB covering the issue, either. He told me he would submit my experience in some sort of knowledge database, in case some information came along which could confirm a problem.

 

So, nearly $44 in service fees later (because no problem could be found), I'm a little more at ease about my transmission. And just to play around, I took the opportunity to pass a car at the same spot along the road on the way back home today where the last incident occurred Sunday a week ago. My transmission shifted beautifully, and I sailed past that car like I had a tailwind. To be honest, I felt like my car had a bit more power! It could have been due to the fact it had been raining, and that the oxygen molecules in the air were a bit more compact, but am uncertain. Anyway, I'll just keep driving like I've been doing, and hope for the best.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...